
<!DOCTYPE html>
<html dir="ltr" lang="en">
<head>
<title>Pea Ridge Fire-EMS Dept.</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta http-equiv="X-UA-Compatible" content="ie=edge" />
<meta name="description" content="Saturday, Feb. 27" />
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://wehco.media.clients.ellingtoncms.com/static-3/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="Pea Ridge Times">
<meta name="application-name" content="Pea Ridge Times">
<meta name="category" content="None/, None/imported, [News] /Root/news, " />
<meta name="topic" />
<meta name="entities" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@arkansasonline" />
<meta name="twitter:description" content="Saturday, Feb. 27" />
<meta name="twitter:title" content="Pea Ridge Fire-EMS Dept." />
<meta property="og:title" content="Pea Ridge Fire-EMS Dept." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://tnebc.nwaonline.com/news/2021/mar/10/pea-ridge-fire-ems-dept/" />
<meta property="og:image" content="https://wehco.media.clients.ellingtoncms.com/static-3/ao_redesign/graphics/adgog.jpg" />
<meta property="og:site_name" content="Pea Ridge Times" />
<meta property="og:description" content="Saturday, Feb. 27" />
<meta property="fb:app_id" content="345816788851641" />
<meta property="article:published_time" content="2021-03-10 3:00" />

<meta itemprop="identifier" content="1421356" />
<meta itemprop="headline" content="Pea Ridge Fire-EMS Dept." />
<meta itemprop="description" content="Saturday, Feb. 27" />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2021-03-10T03:00:00+00:00" />
<meta itemprop="url" content="https://tnebc.nwaonline.com/news/2021/mar/10/pea-ridge-fire-ems-dept/" />
<meta itemprop="inLanguage" content="en" />
<meta itemprop="author" content="Annette Beard" />
<meta itemprop="thumbnailUrl" content="https://wehco.media.clients.ellingtoncms.com/static-3/ao_redesign/graphics/adgog.jpg" />

<link rel="apple-touch-icon" sizes="57x57" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/favicon-16x16.png">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-3/css/styles.css">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/css/newseditor.css">
<script type="text/javascript">
    var dfpAdunit = 'nwa/nwadg/weeklies/tnebc';
    </script>
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
    'event': 'dataLayer-loaded',
    'author': 
                  
                    'Annette Beard'
                  
                ,
    'articleCategory': 'None/, None/Imported, /News'
                        ,
    'contentType': 'section',
    'contentPublishDate': 
                            
                                'March 10, 2021'
                            
                          ,
    'companyName': 'Northwest Arkansas Online',
    'contentPublishedDayOfWeek': 
				   'Wednesday'
 				 ,
    'subdomain': '',
    'articleTitle': 
                        'Pea Ridge Fire-EMS Dept.'
                    , 
    'subscription': 'free',
    'authentication': 'Not logged-in'   
})
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MD2DM62');</script>

<script type="text/javascript" async src="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/js/prebid.js"></script>

<script src="//cdn.blueconic.net/wehco.js"></script>
<script type="text/javascript">var bcTagged = true;</script>

<script type="text/javascript">
    var contentMeter = true;
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script type="text/javascript">
  function getCookieValue(cname) {
    var name = cname + "=";
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    for(var i = 0; i <ca.length; i++) {
      var c = ca[i];
      while (c.charAt(0) == ' ') {
        c = c.substring(1);
      }
      if (c.indexOf(name) == 0) {
        return c.substring(name.length, c.length);
      }
    }
    return null;
  }

  var _sf_async_config={uid:33131,domain:"nwaonline.com"};
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }

    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
    var _cbq = window._cbq = (window._cbq || []);

    var cb_user_type = getCookieValue("cbVisitorStatus");
    if (cb_user_type !== null) {
      _cbq.push(['_acct', cb_user_type]);
    }
  })();

</script>
</head>
<body class="body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MD2DM62"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header__container" style="position: relative;">
<div class="header__menu-and-search">
<div class="header__search-desktop">
<form id="ellington_search" name="ellington_search" action="/search/">
<div class="btn--search"><i class="fa fa-search"></i></div>
<div class="search-input__active"><i class="fa fa-search"></i>
<input id="id_query" type="text" placeholder="search" value="" name="q">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<div class="nav__header-search-group">
<form name="ellington_search2" id="ellington_search2" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="q" id="id_query">
<button class="nav__header-search-btn">
<em class="fas fa-search fa-lg"></em>
</button>
</div>
</form>
</div>
</div>
</nav>
</div>
<a class="header__link" href="" title="title">
<img class="header__logo--nwadg" src="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/PRT_Web_425x72_white.png" alt="">
</a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a class="btn full-width" href="/auth/login?r=//tnebc.nwaonline.com/news/2021/mar/10/pea-ridge-fire-ems-dept/">Sign&nbsp;in</a>
<a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a class="btn btn--sign-in" href="/auth/login?r=//tnebc.nwaonline.com/news/2021/mar/10/pea-ridge-fire-ems-dept/">Sign&nbsp;in</a>
<a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>
</div>
</div>
</div>
</div>
</header>
<div class="subheader">
<a class="subheader__link--e-edition" href="/auth/login?r=eedition" title="title"><em class="fas fa-newspaper"></em>Replica edition</a>
<a class="subheader__link" href="/tnebc/news/" title="News">News</a>
<a class="subheader__link" href="/tnebc/Sports/" title="Sports">Sports</a>
<a class="subheader__link" href="/records/" title="Obituaries">Obituaries</a>
<a class="subheader__link" href="/opinion/" title="Opinion">Opinion</a>
<a class="subheader__link" href="/church/" title="Church">Church</a>
<a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>
<a class="subheader__link" href="http://nwamedia.photoshelter.com/gallery-collection/Pea-Ridge-Times/C0000qoIfheGUBh4" title="Photos">Photos</a>
<a class="subheader__link" href="/contact-us/" title="Contact Us">Contact Us</a>
<a class="subheader__link" href="/email/" title="Email Updates">Email Updates</a>
</div>

<main class="container">
<div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-320x50'></div>
<div data-ad='div-gpt-ad-flex'></div>
</div>

<div class="section-page-header">
<h1 class="most-recent-article-title" role="heading">Pea Ridge Fire-EMS Dept.</h1>
<span class="most-recent-article-bi-line">
by
<a class="bi-line-link" href="/staff/annette-beard/">Annette Beard</a>
|
Today at 3:00 a.m.
</span>
</span>
</div>
<div class="left-and-right-rail">
<div class="left-rail">
<div class="article-image-group">
<div id="article_body">
<div></div>
<div class="bc"></div>
<div itemprop="articleBody">
<p>Saturday, Feb. 27</p>
<p>12:33 a.m. Medical, falls Sugar Creek Road, Garfield</p>
<p>3:41 a.m. Medical, psychiatric/behavior problems, East Pickens Road ,Pea Ridge</p>
<p>3:28 p.m. Medical, psychiatric/behavior problems, Patterson Road, Pea Ridge</p>
<p>6:42 p.m. Electrical hazard, Patton Road, Pea Ridge</p>
<p>Sunday, Feb. 28</p>
<p>1:49 a.m. Structure fire, Christina Circle, Pea Ridge</p>
<p>9:26 a.m. Medical, sick person, Benton County</p>
<p>Monday, March 1</p>
<p>2:24 a.m. Medical, stroke, Scenic Drive, Rogers</p>
<p>10:24 a.m. Medical, sick person, Roman Road, Bentonville</p>
<p>2:59 p.m. Medical, chest pain, Smith Street, Pea Ridge</p>
<p>Tuesday, March 2</p>
<p>1:46 p.m. Gas leak/odor outside, West Pickens Road, Pea Ridge</p>
<p>1:58 p.m. Fire alarm, Crawford Street, Pea Ridge</p>
<p>4:12 p.m. Fire, mutual aid, Kenilworth Drive, Bella Vista</p>
<p>5:50 p.m. Vegetation fire threatening structure, Ventris Road, Garfield</p>
<p>10:56 p.m. Structure fire, North Ark. Hwy. 94, Pea Ridge</p>
<p>11:03 p.m.medical, psychiatric/behavior problems, Weston Loop Pea Ridge</p>
<p>Wednesday, March 3</p>
<p>2:53 a.m. Structure fire, North Ark. Hwy. 94, Pea Ridge</p>
<p>3:44 p.m. Medical, unknown problem / medical emergency, Benton County</p>
<p>Thursday, March 4</p>
<p>5:46 a.m. Motor-vehicle collision, Sugar Creek Road / South Ark. Hwy. 94, Pea Ridge</p>
<p>6:48 a.m. Medical, breathing problems, East McNelly Road, Bentonville</p>
<p>12:20 p.m. Vehicle fire threatening structure, Holiday Hills Drive, Rogers</p>
<p>1:05 p.m. Vegetation fire, Benton County</p>
<p>4:48 p.m. Medical, overdose/Poisoning Jennifer Lane, Pea Ridge</p>
<p>5:14 p.m. Medical, breathing problems, Patterson Road, Pea Ridge</p>
<p>7:07 p.m. Structure fire, West Brush Creek Drive, Rogers</p>
<p>Friday, March 5</p>
<p>1:21 a.m. Medical, breathing problems, Clark Street Pea Ridge</p>
<p>20:21 p.m. Motor-vehicle collision, fire only response, East McNelly Road / Jack Crabtree Road, Bentonville</p>
<p>Saturday, March 6</p>
<p>7:23 a.m. Medical, fall, Wade Lane, Pea Ridge</p>
<p>9:59 a.m. Carbon monoxide alarm, East Ark. Hwy. 72, Bentonville</p>
<p>8:03 p.m. Unknown problem / medical emergency, Little Acres Lane, Pea Ridge</p>
</div>
</div>

<div class="add-position-top-mobile hide-for-desktop"><div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250-content'></div>
</div></div>
<h2 style="font-weight: bold;">Sponsor Content</h2>
<div class="OUTBRAIN" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
<div class="comments" id="comments">
<div id="coral_thread"></div>
<script type="text/javascript">
            (function() {
                var d = document, s = d.createElement('script');
                s.src = 'https://talk.arkansasonline.com/assets/js/embed.js';
                s.onload = function() {
                    Coral.createStreamEmbed({
                        id: "coral_thread",
                        autoRender: true,
                        rootURL: 'https://talk.arkansasonline.com',
                        storyID: '1421356-NWA',
                        storyURL: window.location.href.split('?')[0].split('#')[0],
                    });
                };
                (d.head || d.body).appendChild(s);
            })();
            </script>
</div>
</div>
</div>
<div class="right-rail">
<div class="add-position-right">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250'>
</div>
</div>
<div class="other-news">
<div class="other-news">
<h2>Recommended for you</h2>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2021/mar/10/opinion-wally-hall-bring-sec-tournament/">OPINION | WALLY HALL: Bring on the SEC Tournament</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/wally-hall/">Wally Hall</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2021/mar/10/160-years-later-confederate-constitution-ignoble-r/">160 years later, Confederate constitution an ignoble relic</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/associated-press/">The Associated Press</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2021/mar/10/court-date-set-in-fayetteville-teens-murder/">Court date set in Fayetteville teen's murder</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/ron-wood/">Ron Wood</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2021/mar/10/watson-chapel-school-district-lockdown/">Watson Chapel School District on lockdown, school officials say</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/brianna-kwasnik/">Brianna Kwasnik</a> </div>
</div>
<div class="other-news-article">
<div class="other-category"></div>
<div class="other-title"><a href="/news/2021/mar/10/deputies-pleasant-plains-man-drowned-marina-while-/">Pleasant Plains man drowns at Greers Ferry Lake, authorities say</a></div>
<div class="other-biline"> by <a class="bi-line-link" href="/staff/brianna-kwasnik/">Brianna Kwasnik</a> </div>
</div>
</div>
</div>
<div class="add-position-right sticky three-x-six">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>
</div>
</div>
</main>
<footer>
<div class="container footer">
<img class="footer__logo" src="https://wehco.media.clients.ellingtoncms.com/static-3/nwa_redesign/dist/img/PRT_Web_425x72_color.png" alt="">
<nav class="footer__nav">
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
<li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
<li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
<li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
<li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
<li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
<li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>
<li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
<li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
<li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
<li><a href="//nwaonline.com/world/" title="World News">World News</a></li>
<li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
<li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
<li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
<li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
<li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>
<li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
<li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>
<li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
<li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise Leader</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
<li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
<li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
<li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
<li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
<li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>
<li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
<li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>
</ul>
</div>
</nav>
<p class="legal">Copyright &copy; 2021, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</p>
<p class="legal">Material from the Associated Press is Copyright © 2021, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</div>
</footer>
<script src="https://wehco.media.clients.ellingtoncms.com/static-3/scripts/all.js"></script>
</body>
</html>
