<!DOCTYPE html>
<html lang="en">
<head>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<title>Church news</title>
<link rel="apple-touch-icon" sizes="57x57" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="//media.arkansasonline.com/static/ao_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-16x16.png">
<link rel="manifest" href="manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="//media.arkansasonline.com/static/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="Pea Ridge Times">
<meta name="application-name" content="Pea Ridge Times">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta http-equiv="X-UA-Compatible" content="ie=edge" />
<meta name="description" content="
    Brightwater Memorial 
" />
<meta name="category" content="[News] /Root/Entertainment/Features/religion, " />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@arkansasonline" />
<meta name="twitter:description" content="Brightwater Memorial " />
<meta name="twitter:title" content="Church news" />
<meta property="og:title" content="Church news" />
<meta property="og:type" content="article" />
<meta property="og:url" content="//tnebc.nwaonline.com/news/2020/may/20/church-news-20200520/" />
<meta property="og:image" content="https://media.arkansasonline.com/static/nwa_redesign/graphics/adgog.jpg" />
<meta property="og:site_name" content="Arkansas Online" />
<meta property="og:description" content="Brightwater Memorial " />
<meta property="fb:app_id" content="345816788851641" />
<meta property="article:published_time" content="2020-05-20 5:00" />

<meta itemprop="identifier" content="1274401" />
<meta itemprop="headline" content="Church news" />
<meta itemprop="description" content="Brightwater Memorial " />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2020-05-20T05:00:00+00:00" />
<meta itemprop="url" content="https://tnebc.nwaonline.com/news/2020/may/20/church-news-20200520/" />
<meta itemprop="inLanguage" content="en" />
<meta itemprop="thumbnailUrl" content="https://media.arkansasonline.com/static/nwa_redesign/graphics/adgog.jpg" />


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MD2DM62');</script>

<script type="text/javascript">
    var contentMeter = true;
</script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/tnebc', [[970, 90],[970,250],[728,90]], 'div-gpt-ad-flex').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/tnebc', [300, 250], 'div-gpt-ad-300x250').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/tnebc', [300, 600], 'div-gpt-ad-300x600').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/tnebc', [320, 50], 'div-gpt-ad-320x50').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();    
    googletag.enableServices();
  });
</script>
<script type="text/javascript" async src="https://media.arkansasonline.com/static/nwa_redesign/dist/js/prebid.js"></script>

<script src="//cdn.blueconic.net/wehco.js" defer></script>
<script type="text/javascript">var bcTagged = true;</script>


<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<style>
.breaking-news__text a, .breaking-news__text a:hover { color: #fff; }
</style>
<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/nwa_redesign/dist/css/styles.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/nwa_redesign/dist/css/newseditor.css" />
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MD2DM62"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header">
<div class="header__menu-and-search">
<div class="header__search-desktop">
<form name="ao_search2" id="ao_search2" action="/search/">
<div class="btn--search"><i class="fa fa-search"></i></div>
<div class="search-input__active"><i class="fa fa-search"></i>
<input type="text" placeholder="search" type="text" value="" name="query" id="id_query">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<form name="ao_search3" id="ao_search3" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="query" id="id_query">
<button class="nav__header-search-btn"><em class="fas fa-search fa-lg"></em></button>
</div>
</form>
</div>
<div class="menu nav__header-menu">
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">News
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/arkansas/northwest/?page=1" title="Local">Local</a>
</li>
<li>
<a href="/arkansas/" title="State">State</a>
</li>
<li>
<a href="/national/" title="National">National</a>
</li>
<li>
<a href="/world/" title="World">World</a>
</li>
<li>
<a href="#" title="Statement of Core Values">Statement of Core Values</a>
</li>
<li>
<a href="/obituaries/" title="Obituaries">Obituaries</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Sports</a>
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/sports/prep/" title="Prep">Prep</a>
</li>
<li>
<a href="/sports/college/" title="College">College</a>
</li>
<li>
<a href="/sports/pro/" title="Professional" target="_blank">Professional</a>
</li>
<li>
<a href="/outdoors/" title="Outdoors">Outdoors</a>
</li>
<li>
<a href="/sports/college/razorbacks" title="Razorbacks" target="_blank">Razorbacks</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">
Opinion
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/opinion/northwest" title="Local">Local</a>
</li>
<li>
<a href="/opinion/" title="State">State</a>
</li>
<li>
<a href="#" title="Columnists">Columnists</a>
</li>
<li>
<a href="/submit/letter/" title="Submit Letter to the editor">Submit Letter to the editor</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">
Business
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/business/arkansas/northwest/" title="Local">Local</a>
</li>
<li>
<a href="/business/arkansas/" title="State">State</a>
</li>
<li>
<a href="/business/national/" title="National">National</a>
</li>
<li>
<a href="/walmart/" title="Walmart">Walmart</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Features
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/northwestprofiles/" title="Northwest Profiles">Northwest Profiles</a>
</li>
<li>
<a href="/ourtown/" title="Our Town">Our Town</a>
</li>
<li>
<a href="/features/moviestyle/" title="Movie Style">Movie Style</a>
</li>
<li>
<a href="/religtion/" title="Religion">Religion</a>
</li>
<li>
<a href="/whatsup/onstage/" title="On Stage">On Stage</a>
</li>
<li>
<a href="/features/whatsup/" title="What’s Up">What’s Up</a>
</li>
<li>
<a href="https://www.getoutintheozarks.com/" title="Get Out in the Ozarks">Get Out in the Ozarks</a>
</li>
<li>
<a href="/features/family/" title="Family">Family</a>
</li>
<li>
<a href="/features/homestyle/" title="Home Style">Home Style</a>
</li>
<li>
<a href="/life/" title="Life">Life</a>
</li>
<li>
<a href="https://celebrations.nwaonline.com/" title="Celebrations">Celebrations</a>
</li>
<li>
<a href="/puzzles/" title="Puzzles">Puzzles</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Media
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="#" title="Photos">Photos</a>
</li>
<li>
<a href="https://nwamedia.photoshelter.com/gallery-collection/Features/C0000ad9PcDlqBho" title="Society galleries">Society galleries</a>
</li>
<li>
<a href="#" title="Prep Galleries">Prep Galleries</a>
</li>
<li>
<a href="#" title="Razorbacks Galleries">Razorbacks Galleries</a>
</li>
<li>
<a href="/video/" title="Videos">Videos</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Marketplace
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="http://marketplace.nwaonline.com/marketplace/" title="Classifieds">Classifieds</a>
</li>
<li>
<a href="http://www.nwajobfinder.com/" title="Jobs">Jobs</a>
</li>
<li>
<a href="http://www.nwahomes.com/" title="Homes">Homes</a>
</li>
<li>
<a href="http://www.autosarkansas.com/" title="Autos">Autos</a>
</li>
<li>
<a href="/eventhub/" title="Events">Events</a>
</li>
<li>
<a href="https://www.nwadealpiggy.com/" title="Deal Piggy">Deal Piggy</a>
</li>
<li>
<a href="/advertising/" title="Advertising">Advertising</a>
</li>
<li>
<a href="#" title="Self Service Advertising">Self Service Advertising</a>
</li>
<li>
<a href="#" title="Print and Digital Advertising">Print and Digital Advertising</a>
</li>
</ul>
</div>

</div>
</nav>
</div>
<a class="header__link" href="//tnebc.nwaonline.com" title="Pea Ridge Times"><img class="header__logo--nwadg" src="//media.arkansasonline.com/static/nwa_redesign/dist/img/PRT_Web_425x72_white.png" alt=""></a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a class="btn full-width" href="/auth/login?r=//tnebc.nwaonline.com/news/2020/may/20/church-news-20200520/">Sign&nbsp;in</a>
<a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a class="btn btn--sign-in" href="/auth/login?r=//tnebc.nwaonline.com/news/2020/may/20/church-news-20200520/">Sign&nbsp;in</a>
<a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="subheader">
<a class="subheader__link--e-edition" href="/auth/login?r=eedition" title="title"><em class="fas fa-newspaper"></em>Replica edition</a>
<a class="subheader__link" href="/tnebc/news/" title="News">News</a>
<a class="subheader__link" href="/tnebc/Sports/" title="Sports">Sports</a>
<a class="subheader__link" href="/records/" title="Obituaries">Obituaries</a>
<a class="subheader__link" href="/opinion/" title="Opinion">Opinion</a>
<a class="subheader__link" href="/church/" title="Church">Church</a>
<a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>
<a class="subheader__link" href="https://nwamedia.photoshelter.com/gallery-collection/Pea-Ridge-Times/C0000qoIfheGUBh4" title="Photos">Photos</a>
<a class="subheader__link" href="https://tnebc.nwaonline.com/contact-us/" title="Contact Us">Contact Us</a>
<a class="subheader__link" href="https://tnebc.nwaonline.com/news/2019/sep/10/vote-pea-ridge-play-of-the-week-2019091/" title="Football play of the week">Football play of the week</a>
<a class="subheader__link" href="https://tnebc.nwaonline.com/email/" title="Email Updates">Email Updates</a>
</div>
<main class="container">
<div class="ad-block-section">
<div class="ad-block-section__top-mobile"><span class="ad">ADVERTISEMENT</span><div id='div-gpt-ad-320x50'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-320x50'); });
</script>
</div></div>
<div class="ad-block-section__top-desktop"><span class="ad">ADVERTISEMENT</span> <div id='div-gpt-ad-flex'>
<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-flex'); });
            </script>
</div></div>
</div>
<div class="article-header-2">
<span class="most-recent-article-info">
<span class="most-recent-article-title" role="heading">Church news</span>
<span class="most-recent-article-bi-line">
May 20, 2020 at 5:00 a.m.
</span>
<span class="comments-and-share">

<span class="share-section">

 
<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4da255f70f1c3942"></script>

</span>
</span>
</span>
</div>
<div class="left-and-right-rail">
<div id="article_body" class="left-rail article__body">
<div class="bc"></div>
<div itemprop="articleBody">
<p><strong>Brightwater Memorial </strong></p><p><strong>United Methodist Church</strong></p><p>Please visit our website: www.bit.ly/bmumc or our Facebook page for the weekly worship service, prayer list, and other church news, until we are again able to meet together at our church located at 14108 E. U.S. Hwy. 62, between Avoca and Garfield.</p><p><strong>Church of Christ</strong></p><p><strong>Pea Ridge</strong></p><p>Invite your friends and family to join us on Sunday morning via Facebook Live starting at 11 a.m. Also, please continue to pray for the sick, shut-ins and those affected by covid-19. Stay safe and we hope to see everyone together again soon.</p><p><strong>First Baptist Church</strong></p><p><strong>Garfield</strong></p><p> Worship with us at 10:30 a.m. Sunday by watching live stream on our Facebook page or see the live stream on our You tube channel youtube.com/channel/UCljA5c QJJkhqkHKW0GP9arg (be sure to subscribe) as well as our website fbcgarfield.com/live-stream.</p><p><strong>First Baptist Church</strong></p><p><strong>Pea Ridge</strong></p><p>Chuch is meeting with restrictions; check out the church website for guidelines. We are online with all church gatherings at 9:30 a.m. Sunday on Facebook and YouTube, Children's ministry will stream at 6 p.m. Wednesday on Facebook, Student ministry will stream at 6:30 p.m. on Wednesday on Instagram. See the schedule anytime on our website: prfbc.org/upcoming-online-events.</p><p><strong>Mountain Bible Church</strong></p><p><strong>Mountain, Mo.</strong></p><p>Return to our Facebook MBC site often for new content. God bless each of you.</p><p>https://www.facebook.com/MountainBible.Chrch</p><p><strong>New Life Fellowship</strong></p><p><strong>Pea Ridge</strong></p><p>Watch NLF Church Live Stream at youtube.com/channel/UCAank20NuICTfNLEY RaxuHw at 9:30 a.m. Sunday.</p><p><strong>The Ridge Church</strong></p><p><strong>Pea Ridge</strong></p><p>Join us live on Facebook or even on our YouTube channel. We stream live at 11 a.m. Sunday.</p><p>•••</p><p><em>Editor's note: Please send church news by Friday to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="700002041e150703301e071114175e131f1d5e">[email&#160;protected]</a></em></p><em>Religion on 05/20/2020</em>
</div>
<p class="post_story_blurb"><em>Print Headline: Church news</em></p>
<div data-widget-id="ent_323-1"></div>
<div data-widget-id="rel_323-1" style="margin-bottom: 10px;"></div>
<h2 style="font-weight: bold;">Sponsor Content</h2>

<div class="OUTBRAIN" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
<div data-widget-id="recom_323-2" style="margin-bottom: 10px;"></div>
<h2>Comments</h2><a name="story-comments"></a>
<div class="comments" id="comments">
<style>
.iewarn { display: none; }
.edgewarn { display: none; }
@media all and (-ms-high-contrast: none), (-ms-high-contrast: active) {
.iewarn{display: block; font-weight: bold;}
.iehide{display: none;}
.iewarn a { text-decoration: underline; }
.edgewarn { display: none; }
}
@media screen\0 {
.iewarn{display: block; font-weight: bold; border-top: 1px solid #e2e2e2; border-bottom: 1px solid #e2e2e2; padding: 10px 0; }
.iehide{display: none;}
.iewarn a { text-decoration: underline; }
.edgewarn { display: none; }

}    
@supports (-ms-ime-align:auto) { 
.edgewarn{display: block !important; font-weight: bold; border-top: 1px solid #e2e2e2; border-bottom: 1px solid #e2e2e2; padding: 10px 0; }
.edgewarn a { text-decoration: underline; }
.iewarn{display: none;}
.iehide{display: none;}
}
</style>
<div class="iewarn">COMMENTS - It looks like you're using Internet Explorer, which isn't compatible with our commenting system. You can join the discussion by using another browser, like <a href="https://www.mozilla.org/en-US/firefox/">Firefox</a> or <a href="https://www.google.com/chrome/">Google Chrome</a>.</div>
<div class="edgewarn">It looks like you're using Microsoft Edge. Our commenting system is more compatible with <a href="https://www.mozilla.org/en-US/firefox/">Firefox</a> and <a href="https://www.google.com/chrome/">Google Chrome</a>.</div>
<div class="iehide">
<div id="coral_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            (function() {
                var d = document, s = d.createElement('script');
                s.src = 'https://talk.arkansasonline.com/assets/js/embed.js';
                s.onload = function() {
                    Coral.createStreamEmbed({
                        id: "coral_thread",
                        autoRender: true,
                        rootURL: 'https://talk.arkansasonline.com',
                        storyID: '1274401-TNEBC',
                        storyURL: window.location.href.split('?')[0].split('#')[0],
                    });
                };
                (d.head || d.body).appendChild(s);
            })();
            </script>
</div>
</div>

</div>
<div class="right-rail">
<div class="add-position-right">
<div id='div-gpt-ad-300x250'>
<script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250'); });
                  </script>
</div>
</div>
<div class="other-news"></div>
<other-news>
<div data-widget-id="recom_323-1"></div>
</other-news>

<div class="add-position-right sticky three-x-six"><span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>
</div>
</div>


</main>
<footer>
<div class="container footer"><img class="footer__logo" src="https://media.arkansasonline.com/static/nwa_redesign/dist/img/PRT_Web_425x72_color.png" alt="">
<nav class="footer__nav">
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
<li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
<li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
<li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
<li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
<li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
<li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>
<li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
<li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
<li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
<li><a href="//nwaonline.com/world/" title="World News">World News</a></li>
<li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
<li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
<li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
<li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
<li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>
<li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
<li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>
<li><a href="https://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
<li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise Leader</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
<li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
<li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
<li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
<li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
<li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>
<li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
<li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>
</ul>
</div>
</nav>
<p class="legal">Copyright &copy; 2020, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</p>
<p class="legal">Material from the Associated Press is Copyright © 2020, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</div>
</footer>


<script src="https://media.arkansasonline.com/static/nwa_redesign/dist/js/scripts.js"></script>
<script type="text/javascript">
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-17268027-1']);
      _gaq.push(["_setCustomVar", 1, "server", ".nwaonline.com", 2]);
      _gaq.push(["_setCustomVar", 2, "category", "unknown", 3]);
      _gaq.push(["_setCustomVar", 3, "subscription", "free", 3]);
      
      
        _gaq.push(["_setCustomVar", 4, "authentication", "Not logged-in", 3]);
      
      
      _gaq.push(['_trackPageview', '/weeklies/tnebc/news/2020/may/20/church-news-20200520/']);
      _gaq.push(['_trackPageLoadTime']);
      
      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script>
<script>
jQuery('.hideonAO').parent().hide();
</script>
<script type="text/javascript">
  function getCookieValue(cname) {
    var name = cname + "=";
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    for(var i = 0; i <ca.length; i++) {
      var c = ca[i];
      while (c.charAt(0) == ' ') {
        c = c.substring(1);
      }
      if (c.indexOf(name) == 0) {
        return c.substring(name.length, c.length);
      }
    }
    return null;
  }

  var _sf_async_config={uid:33131,domain:"nwaonline.com"};
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
        (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
        "js/chartbeat.js");
      document.body.appendChild(e);
    }

    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
    var _cbq = window._cbq = (window._cbq || []);

    var cb_user_type = getCookieValue("cbVisitorStatus");
    if (cb_user_type !== null) {
      _cbq.push(['_acct', cb_user_type]);
    }
  })();
  
</script>

<script type="text/javascript">
(function() { 
var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_324.js'; 
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
})();
</script>
</body>
</html>
